CMS Security Email Alert by Google

Google has recently sent out emails to webmasters running outdated versions of CMS platforms. This has likely to do with the recent increase of compromised websites which are typically tagged with “This website may harm your computer” or “This website may be compromised” statement under the title tag in the search engine results.

Example for WordPress:

Dear site owner or webmaster of [WEBSITE ADDRESS]

Your site appears to be running an older version of WordPress. Google recommends that you update to the latest release. Older or unpatched software may be vulnerable to hacking or malware that can hurt your users. To download the latest release, visit the WordPress download page.

If you have any additional questions about why you are receiving this message, Google has provided more background information in a blog post about this subject.

Best wishes,

Google Search Quality Team

More info:

Dan Petrovic, the managing director of DEJAN, is Australia’s best-known name in the field of search engine optimisation. Dan is a web author, innovator and a highly regarded search industry event speaker.

More Posts - Website